System Outage in UAE Production systems

Incident Report for Inveniam

Resolved

This incident has been resolved. No further issues.
Posted Apr 13, 2026 - 19:36 UTC

Monitoring

A correction has been implemented. Systems are back up. We are monitoring to ensure everything remains stable.
Posted Apr 13, 2026 - 18:17 UTC

Identified

The issues is identified as a database issue. We are working to correct the issue.
Posted Apr 13, 2026 - 17:00 UTC

Investigating

We are currently investigating an issue with
Posted Apr 13, 2026 - 16:22 UTC
This incident affected: ICP Azure UAE https://icp.prod21.inveniam.io (Login, Notifications, Data Feed Integration, Public API at api.prod21.inveniam.app, Valuation as a Service, Automated Actions, Federated Data Room, Hub Integration, Data Upstream/Downstream, Automated Workflow, AI Extraction, AI Chat) and Demo Systems (Internal Inveniam Demo Azure UAE System (demo.prod21.inveniam.io)).