Issue with Demo environments in US.

Incident Report for Inveniam

Resolved

No further issues. Closing the incident.
Posted Feb 18, 2026 - 00:56 UTC

Monitoring

The fix is working. we will continue to monitor for 30 minutes.
Posted Feb 18, 2026 - 00:29 UTC

Identified

We have Identified the issue and applied a fix. we are validating the fix.
Posted Feb 18, 2026 - 00:27 UTC

Investigating

We are currently investigating an issue in the Demo environments in the US. You cannot reach the Dashboard or access data.
Posted Feb 18, 2026 - 00:22 UTC
This incident affected: Demo Systems (Customer Demo System (Demo-CE.inveniam.io), Internal Inveniam Demo System (Demo.inveniam.io)).