AI Extractions and AI Chat is not available for Demo, Demo-CE, and Production systems in the US.

Incident Report for Inveniam

Resolved

The issue has been resolved.
Posted Jul 09, 2025 - 16:44 UTC

Update

This issue does not impact customers that utilize their own Vector DB. The only impact is for customers utilizing Inveniam Vector DB.
Posted Jul 09, 2025 - 15:40 UTC

Identified

This issue has been identified related to vector DB services and the vendor has been contacted.
Posted Jul 09, 2025 - 15:39 UTC
This incident affected: Demo Systems (Internal Inveniam Demo System (Demo), Customer Demo System (Demo-CE)) and ICP US https://icp.inveniam.io (AI Extraction, AI Chat).