Issue with Deal creation

Incident Report for Inveniam

Resolved

All issues resolved. Closing incident.
Posted Jan 29, 2026 - 17:22 UTC

Monitoring

A fix has been deployed.
Posted Jan 29, 2026 - 14:46 UTC

Identified

We've identified the issue and are working on a resolution.
Posted Jan 29, 2026 - 14:36 UTC

Investigating

We are having issues with Deal creation impacting all users in the environments listed.
Posted Jan 29, 2026 - 14:04 UTC
This incident affected: Demo Systems (Internal Inveniam Demo System (Demo.inveniam.io), Customer Demo System (Demo-CE.inveniam.io)) and ICP US https://icp.inveniam.io (Federated Data Room).