AI Services are Unavailable in Inveniam Production/Demo US

Incident Report for Inveniam

Resolved

We are closing this incident. There have been no further issues.
Posted Jul 10, 2025 - 19:45 UTC

Update

All systems are operational. There have been no further incidents. The vendor will be doing some testing later tonight in a maintenance window to ensure the problem is resolved.
Posted Jul 10, 2025 - 19:24 UTC

Monitoring

All systems are back to operational. We will continue to monitor.
Posted Jul 10, 2025 - 17:24 UTC

Identified

Vendor has discovered the issue and are working on recovery.
Posted Jul 10, 2025 - 16:37 UTC

Investigating

This is an issue with the vector DB and the vendor is investigating.
Posted Jul 10, 2025 - 16:11 UTC
This incident affected: Demo Systems (Internal Inveniam Demo System (Demo), Customer Demo System (Demo-CE)) and ICP US https://icp.inveniam.io (AI Extraction, AI Chat).